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Elma EImaDMM 6600

Dansk/Norsk

Far start

Pakken indeholder

ElmaDMM 6600 pakken indeholder ElImaDMM 6600 CD-ROM samt optisk isoleret USB
kabel.

Minimum system specifikationer

1. IBM eller kompatibel PC.

2. Pentium 11l 500 MHz eller bedre processor for Windows XP, Pentium IV 2 GHz eller
bedre processor for Windows Vista / 7 / Win 10.

3. 256 MB eller mere RAM for Windows XP, 1 GB eller mere RAM for Windows Vista / 7/
Win 10.

4. 800 x 600, 1024 x 768 eller mere 16 bit eller mere monitor.

5. Mindst 35 MB fri harddisk plads.

6. Microsoft Excel skal veere installeret.

Installation og afinstallation

Installation af EImaDMM 6600 program:

1. Indseet EImaDMM 6600 CD-ROM i PC’ens CD-ROM drev, eller download og udpak
Elma 6600 software zip filen fra Elma.dk eller EIma-instruments.no og kar Setup.exe
som pkt.3-4-5

. Autorun funktionen vil starte installationen automatisk.

. Hvis autorun funktionen ikke starter, tryk pa Windows ”Start” menu og veelg "Kear”.

. Veelg dit “CD-ROM drev og kgr "Setup.exe”.

. Fglg trinene i installationsguiden som starter pa din PC.

a b~ wN

Afinstallere EImaDMM 6600 program

1. | Windows "Tilfgj/fiern programmer” veelges “ElmaDMM 6600 v1.0”.
2. Tryk pa "Fjern” for at afinstallere.

Installation af USB driver

Efter installation af EImaDMM 6600 programmet, og far USB kablet indsaettes installeres
USB driver:

. Indsaet EImaDMM 6600 CD-ROM i PC’ens CD-ROM drev.

. Tryk pa Windows "Start” menu og vaelg "Kar”.

. Veelg dit CD-ROM drev og kar "\USB Driver\Setup.exe”.

. Fglg trinene i installationsguiden som starter pa din PC.

. Genstart din PC

. Indsaet nu USB kablet i en USB port, Windows vil selv finde og tildele et porthummer til
instrumentet.

O 01T WN -
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Tilslut instrument til PC

1. Forbind instrumentet til PC via det optisk isolerede, medfglgende, USB kabel.
2. Tryk pa Windows "Start” menu og find “ElImaDMM 6600 v1.0” -> “ElImaDMM 6600 v1.0

3. Programmet scanner nu portene i din PC og forbinder til instrument.
4. Nar forbindelsen opnas vises en meddelelse med det tildelte COM port nummer og

programmet er klar til brug.

B EmaDMM 6600 1.0 =5 (=R~
Fil_Indstilinger Vasrktojer Hjaelp
Gatk | Twm ——
Funktion AUTO 1
5 7 T R o P Datalog periode(s)
DCV &
1.0
Skala
5.0000v Datalog maks nr
1000
Hoveddisplay
Reading Plot 1
-0.0001V Linje ©OFyld
Maks:-—— Min<-— Gas.-— O
Sekundzert display
Plot 2
Linje ©Fyld
X sekundzrt net
""""""""" Y sekundert net
Elma 6600 §/N: 00000001 Il DMM forbundet tl COMS il

Fejlfinding ved manglende forbindelse

v
Connection Status

Aben Windows enhedshandtering og kontroller at USB kablet er tilsluttet korrekt.

= Device Manager
Eile | Action View Help

& |[EFHal

=1 SR =)

g Device Manager || 4 ;= RD-Sandra-En

18 Computer

= Disk drives

&, Display adapters

o4y DVD/CD-ROM drives

-5’:-;’,' Human Interface Devices

g IDE ATA/ATAPI controllers

<= Keyboards

)'3 Mice and other pointing devices
B Monitors
"N National Instruments GPIB Interfaces
¥ Network adapters

Y7 Ports (COM & LPT)

: YF Communications Port (COML)

a

YZ" Printer Port (LPT1)
.77 Silicon Labs CP210x USB to UART Bridge (COM3) I

-4k Processors
-% Sound, video and game controllers
1M System devices

@ Universal Serial Bus controllers

properly.

L> This device is operating

1. Hvis enheden ikke fungerer korrekt, geninstaller da USB driveren som beskrevet i

afsnittet "Installation af USB driver”.

2. Hvis enheden er korrekt forbundet, kontroller da at portadressen ligger fra COM1 til
COMS8. Ligger adressen ikke indenfor dette interval, sendres COM adressen manuelt

dertil (beskrevet pa naeste side).
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3. Hagjreklik pa linjen.

4. Veelg “egenskaber” og “Port settings”.
5. Vaelg COM port nummer COM1~COMS.
6. Tryk "OK” for at gemme.

A Computer Management
File Action View Help

Ll ARsReal =N 7 Bosl AN

4 RD-Sandra-En

» 78 Computer

-y Disk drives

B, Display adapters

) DVD/CD-ROM drives

» % Human Interface Devices

. IDE ATA/ATAPI controllers

.= Keyboards

> Mice and other pointing devices

» I Monitors

> °N¥ National Instruments GPIB Interfaces

»-&F Network adapters

477 Ports (COM & LPT)
19 Communications Port (COM1)
. s

3 Processors Sterg‘]

..% Sound, video and game controlle
{8 System devices
- § Universal Serial Bus controllers

Hvordan bruges

' Silicon Labs CP210x USB to UART Bridge|

General | Port Settings JDiiver | Detais | Power |

Silicon Labs CP210x USB to UART Bridge (COM3) Properties

Step2

Advanced Settings for COM3

[]iise FiFO buffers (requires, 1

Select lower settings to comect connection problems.

Select higher settings for faster perfomance.

Receive Buffer: Low (1)

Trensmit Buffer: Low (1)

COM Port Number: ‘StepS

Step4

0 High (14)  (14)

U e 0

ElImaDMM 6600

ElImaDMM 6600 interfacet

DCV MaKs:[42]0.1016V Min:{31]-0.1097V | Gns.-'47.2727E-6V Datalog periode(s)
1.0 =
S AUTO
5.0000V
Hoveddisplay
Reading Plot 1
0.0000V Linje @Fyld
Maks— MinT— Ghs.— .
Sekundert display
3 Plot 2
3 Line ©Fyld
05-
© X sekundeert net
©Y sekundeert net
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Instrumentets afleesningsvindue

Viser instrumentfunktion, skala og malevaerdi.

Menu panel

1. Fil» Gem For at gemme data som Excel fil.

2. Fil» Gem som For at gemme data som en ny Excel fil.

3. Fil » Print vindue Print EImaDMM 6600 aktuelle vindue

4. Fil » Exit Lukker EImaDMM 6600 programmet.

5. Indstillinger » Log indstillinger  Opsaetning af integrationsperiode og maksimale antal

veerdier i dataloggeren.

6. Indstillinger » Grafisk display = Opseet plot 1/plot 2 linje og fyld farver og vis/gem X\Y i
mindre gitter.

7. Indstillinger » Log veerktgjspanel Vis/gem veerktgjspanel.

8. Indstillinger » Hide Plot 2 Vis/gem Plot 2.

9. Indstillinger » Sprog Veelger sprog i EImaDMM 6600 software.

10. Veerktgjer » Download. Downloader gemt data fra instrumentet

11. Veerktgj » Firmware version Viser firmware version.

12. Hjeelp » Vis hjeelp Viser hjeelp.

13. Hjeelp » Revisionshistorik Abner EImaDMM 6600 revisionshistorik som Word
dokument.

14. Hjeelp » Brugermanual. Abner EImaDMM 6600 brugerinterfacet som Word
dokument.

15. Hjeelp » Om ... Viser softwarens versionsinfo.

Datalog panel
Datalog grafik (Graphics) og data (Table), Tryk pa faner for at skifte.

£ WinDMM507 v1.0 Click main label to switch panel fodll® s
File Options Help *
| Grapnics | Tabe | [ continue | [ stop |
Funct:o’n Reading Datalog Period (s)
DCV MAX [615.0010V 1.0
= [ o ] MIN T4810 0037V

Datalog kontrolknapper
Starter/pauser/fortseetter/stopper dataloggefunktionen.

Datalog veerktgjspanel
Opseaet loggeperiode og maksimalt antal malinger, plot 1/plot 2 linje og fyld farver og
vis/gem X\Y i mindre gitter.

"5 EmaDMM 6500110 |E=2 Eon =)
#=» Hide Log Tool Panel and Plot 2
Anvendelse af EImaDMM 6600 = o L
1 . Datal 0 g ;:g?:ihmsmne\ 3 Maks:[42]0.1016V Min:[31]-0/1097V Gns.:147.2727E-6V
Deor_kan kontinuerligt optages S E— T
mallng(_ar. Denne funkt|o_n ger dig i sl )
stand til at observere skift i , o0 '

0.0000V/

komponentkarakteristikker.

2. Datalog grafik = J
Dette panel viser de kontinuerligt
optagede veerdier grafisk hvilket letter

analysen. o0 S— B | > Gmiacovs |

........................................................................................
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Svenska
Innan start

Vad finns i paketet

ElmaDMM 6600 paketet innehaller ElImaDMM 6600 CD-ROM samt en optisk USB-kabel.

Minimum systemkrav

For basta funktion bor din PC klara foljande krav:

1. IBM eller kompatibel PC.

2. Pentium 111 500 MHz eller hégre processor for Windows XP, Pentium IV 2 GHz eller
hogre processor for Windows Vista / 7 / Win 10.

. 256 MB eller hogre RAM fér Windows XP, 1 GB eller hogre RAM for Windows Vista /7/Win 10.

. 800 x 600 eller 1024 x 768 high color 16 bitars monitor.

. Minst 35 MB ledigt harddiskutrymme.

. Microsoft Excel maste installeras.

o0 W

Installation & avinstallation

Installation av EImaDMM 6600:

1. Satt ElImaDMM 6600 CD-ROM i CD-ROM lasaren, eller ladda ner och extrahera Elma
6600-programvarans zip-fil fran Elma-instruments.se och kor Setup.exe som pkt.3-4-5

2. Autorun starter installationen automatiskt.
Om CD-ROM inte startar automatiskt, kontrollera operativsystemet pa dinPC.

3. Eller klicka pa windows “Start” knapp och valj “Kor...”

4. Valj “CD-ROM\Setup.exe” och kor “Setup.exe” for att installera programmet pa
harddisken.

5. Folj stegen i "installation wizard” for att installera programmet.

Avinstallation av EImaDMM 6600:

1. Klicka pa windows “Start” knapp och valj “Kontrollpanelen”.

2. Dubbelklicka pa ikonen “Lagg till / Tag bort”.

3. Valj “ElmaDMM 6600 v1.0”".

4. Klicka pa “Andra Lagg till / Tag bort” knappen for att avinstallera.

Installation av USB-drivrutiner

Efter installationen av ElImaDMM 6600 programmet, maste man installera USB-

drivrutinerna for att kunna koppla ihop instrumentet med en PC. Féljande steg visar hur du

gor:

1. Séatt ElmaDMM 6600 CD-ROM i CD-ROM lasaren.

2. Klicka pa windows “Start” knapp och valj “Run...”

3. Valj “CD-ROM\USB Driver\Setup.exe” och kor “Setup.exe” for att installera drivrutinerna
pa harddisken.

4. Folj stegen i "installation wizard” for att installera drivrutinerna.

5. Anslut USB-kabeln till instrument och PC. Windows detekterar denna USB-utrustning
automatiskt och delar ut ett COM-portsnummer.

Ansluta instrument & PC

Se informationen nedan for att starta och kéra programvaran EImaDMM 6600:

1. Anvand den optiska USB-kabeln for att ansluta instrumentet med en PC.

2. Klicka pa windows “Start” knapp och valj “ElmaDMM 6600 v1.0” -> “ElmaDMM 6600
v1.0 “

3. Programmet startar med att scanna COM-portsnumret och visas sedan pa skarmen.

4. Efter anslutningen ar gjord visas ett meddelande om COM-portsnummer. Programmet
har startat och ar klart att anvandas.
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1] EimaDMM 6600 1.0 =]
Fil Vol Veityg Fislp
Grak | Taber | Datalogg |
Fusicion [T 2
= o Max—— Min-- Medet— Datalogg period(s)
DCV =
1.0
Skala
5.0000V Datalogg max e
1000
Huvuddisplay-
Reading Pot1
-0.0001V & eha
g Medel— )
Sekundir display
Plot 2
Lie OFyl
X sekundirt nat
¥ sekundict nat
Elma 6600 SN 00000001 | st acons ||

4
Connection Status

Fels6kning om anslutning ej fungerar

Oppna windows “Enhetshanteraren” och bekréfta att USB-kabeln fungerar som den skall.

N

o0 WwW

2 Device Manager
File |

&= |E 8o e

(=8 BoR =)

Action View Help

), Device Manager || 4 2

4

% Sound, video and game controllers
/8 System devices

RD-Sandra-En
/8 Computer
g Disk drives
&, Display adapters

& DVD/CD-ROM drives

8% Human Interface Devices

. IDE ATA/ATAPI controllers

== Keyboards

| Mice and other pointing devices

& Monitors

¥ National Instruments GPIB Interfaces
¥ Network adapters

7' Ports (COM & LPT)

YF Communications Port (COM1)
T2 Printer Port (LPTL
7 Silicon Labs CP210x USB to UART Bridge (COM3)
Toceson . e z
L> This device is operating
properly.

§ Universal Serial Bus controllers

instruktioner.

COM1~COMS8, andra COM-portsnu

& Computer Management
View Help
e @B Hm e RS

File Action

mmer. Se bilden p& néasta sida.

. Klicka med héger musknapp for att valja “Properties”.
. Valj “Port Settings” och klicka pa
. Valj COM port number i omradet
. Klicka pa “OK” knappen for att spara installningen.

“‘Advanced...” knappen.
COM1~COMS8.

. Om enheten inte fungerar som den skall, ominstallera drivrutinerna enligt tidigare

. Om enheten fungerar som den skall, men COM-portsnumret inte ligger i omradet

42 RD-Sandra-En
> 78 Computer
> Disk drives
&, Display adapters
>3 DVD/CD-ROM drives
> 35 Humen Interface Devices
> Ca IDE ATA/ATAPI controllers
, .22 Keyboards
> -4 Mice and other pointing devices
> B Monitors
» ¥ National Instruments GPIB Interfaces
&% Network adapters
475 Ports (COM & LPT)
7 Communications Port (COM1)
o

YF Silicon Labs CP210x USB to UART Bridge|
Processors. Ste£1
»-% Sound, video and game controlle
48 System devices

»-§ Universal Serial Bus controllers

Silicon Labs CP210x USB to UART Bridge (COM3) Properties

[ General Diver | Detais | Power Management

—
Data bits: E v
P

Stop bits: [1. =
L e

Step2

Advanced Settings for COM3

[V)ilise FIFO buffers (requires. 16550 compatible UARTE

Step4
Select lower settings to comect connection problems.
Select higher settings for faster perfomance.
Receive Buffer: Low (1) D High (14)  (14)

Transmit Bufer: Low (1) U Honae 09

COM Port Number: | (COM3 %

Step3
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Hur man anvander ElmaDMM 6600
ElImaDMM 6600 Programmets interface

Skala AUTO
5.0000V

Huvuddisplay
Reading 5- I

0.0000V

Sekundir display

Max:[42]0.1016V| Min:[31]-0.1097V Medel:-47.2727E-6V

Max—— | Min--- Medel— O

.................................................

Meter Reading Panel
Instrumentets function, omrade och avlasningar.

Menu Bar

1. File » Save For att spara datalog-data som en Excel-fil.

2. File » Save As... For att spara datalog-data som en Excel-fil.

3. File » Print Window... For att skriva ut EImaDMM 6600-fonstret

4. File » Exit For att stanga EImaDMM 6600.

5. Options » Log Setting... For att stalla in datalog period och datalog max antal.
6. Options » Graphics Display. For att stalla in plot 1/plot 2 linje och fylinadsfarg.

10.
11.
12.

Options » Log Tool Panel
Options » Hide Plot 2
Options » Language...
Tools » Download...

Tools » Firmware Version...

Help » Show Context Help

Aktivera/avaktivera X\Y rutnat.

Gom/visa Log Tool Panel.

GOmlvisa Plot 2

For att valja ElImaDMM 6600 sprak.
Ladda ner sparade data fran instrumentet.
Visar instrumentets firmware version.

Visar ett hjalpfonster.

Oppna ElImaDMM 6600 revisions historik med WORD.
Oppna ElmaDMM 6600 anvandar manual med WORD.
Visa EImaDMM 6600 Version.

13. Help » Revision History
14. Help » User Manual
15. Help » About ...
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Datalog-visning

Datalog-data och grafik, klicka pa fliken for att byta visning.

5l i = Click main label to switch panel =/ ==
File Options Help *
7 I Graphics Table [ Continue ] [ Stop ]
Funcno’n Reading Datalog Period (s)
DCV MAX [6]5.0019V 1.0
- TN MIN 14810 0037V

Datalog kontrollknappar
Dessa knappar ar for start/paus/fortsatt/stoppa datalog-funktionen.
Datalog Tool Panel

For att stalla in datalog period och datalog max antal, plot 1/plot 2 linje och fyllnadsfarg,
aktivera/avaktivera X\Y rutnét.

Applikationer i EImaDMM 6600

1. Datalog
Du kan “spela in” pagaende matningar. Denna funktion later dig observera
temperaturforandringar och komponent-karaktaristik. Innan du startar denna funktion,
kan du stalla in antal data och intervalltid i kontrollpanelen eller menyn.

2. Datalog grafisk
Har ser du pagéende inspelning grafiskt. Kan vara till hjalp vid analys av olika enheter.
Du kan ddlja "Log Tool Panel” och plot 2 for att fa mer utrymme fér grafen.

ElmaDMM 6600 v1.0 =% ECE "<
E3_ BTl _Hide Log Tool Panel and Plot 2
_— ogg-instaliningar ...
il Tl
guze Max:[42]0.1016V] Min:[31]-0.1007V Medel:47.2727E-6V
 Délj Plot 2 01-
Y Sprik..
570000V

Huvuddisplay 0.04-
Reading s
0.0000V g
fJ/ )
Sekundar display 0.02- m

Elma 6600 S/N: 00000001 I | DMManshrentllCOMS |
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English
Before Starting

What's in the package

The EImaDMM 6600 package contains the EImaDMM 6600 CD-ROM, the optically

isolated USB cable.

Minimum system requirements

For the most reliable performance, your PC should meet following requirements:

1. IBM or Compatible PC.

2. Pentium 111 500 MHz or higher processor for Windows XP, Pentium IV 2 GHz or higher
processor for Windows Vista / 7 / Win 10.

3. 256 MB or higher RAM for Windows XP, 1 GB or higher RAM for Windows Vista / 7 /
Win 10.

4. 800 x 600 or 1024 x 768 high color 16 bits monitor.

5. At least 35 MB free hard disk space.

6. Microsoft Excel must be installed.

Installing & Uninstalling

Installing the EImaDMM 6600 Program:

1. Put the ElImaDMM 6600 CD-ROM into the CD-ROM cartridge, or download and extract
the Elma 6600 software zip file from EIma.com and run Setup.exe

2. The autorun will start installing automatically.

3. In case of the CD-ROM which can’t be run automatically, please check the windows
operation system of your PC.

4. Or click on the windows “Start” button and select “Run...”

5. Select the “CD-ROM\Setup.exe” and run “Setup.exe” to install the program into the hard
disk.

6. Please follow the steps of the installation wizard to install the program.

Uninstalling the EImaDMM 6600 Program

1. Click on the windows “Start” button and select “Control Panel”.
2. Double click the “Add / Remove Programs” Icon.

3. Select the “EImaDMM 6600 v1.0”.

4. Click on the “Change Add / Remove” button to uninstall.

Installing the USB Cable Driver

After installed the EImaDMM 6600 program, when the USB cable will be used, please

install the USB cable driver by the instruction as below:

1. Put the EImaDMM 6600 CD-ROM into the CD-ROM cartridge.

2. Click on the windows “Start” button and select “Run...”

3. Select the “CD-ROM\USB Driver\Setup.exe” and run “Setup.exe” to install the driver into the
hard disk.

4. Please follow the steps of the installation wizard to install the driver.

5. Plug the USB cable connector into USB socket, the windows will detect this USB device
automatically, and assigns the COM port number to this USB device.
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Connecting Meter & PC

Running the EImaDMM 6600 Program refer to the instruction below starting the EImaDMM

6600 program:

1. Use the optically isolated USB cable to connect PC and the meter.
2. Click windows “Start” button and select “EImaDMM 6600 v1.0” -> “ElmaDMM 6600 v1.0 “.

3. The program starts to scan the COM port humber
4. After the connection is made, the COM port numb
properly and ready for use.

and shows on the screen.
er message appears. The program is running

& EImaDMM 6600 v1.0

(=8 R T
File Options Tools Help
Graphics | Table Datalog Stop
[AuTo | — Datalog Period
Function [LU{¢] <
7 MAX—| MINJ— AVG— [l ()
DCV 1.0
Range Datalog Maximum
5.0000V Nt
1000
Main Display
Reading Plot 1
-0.0001V Line OFil
MAX-- O

Minor Display

Elma 6600 SN: 00000001

X Minor Grid

Y Minor Grid

| D comectwincons ||

Troubleshooting can not connect

v
Connection Status

Open windows “Device Manager” and confirm the USB cable device operating properly.

= Device Manager

File | Action View Help

=8 ol x>

‘_.Q_; Device Manager || 4 i RD-Sandra-En

-8 Computer

- Disk drives

B, Display adapters

= DVD/CD-ROM drives

'J;} Human Interface Devices

g IDE ATA/ATAPI controllers

2= Keyboards

P Mice and other pointing devices

I Monitors

y National Instruments GPIB Interfaces
L¥ Network adapters

477 Ports (COM & LPT)

: YZ' Communications Port (COM1)

T3 Printer Port (LPT1)
‘? Silicon Labs CP210x USB to UART

Bridge (COM3) |

14 Processors
% Sound, video and game controllers
78 System devices

- § Universal Serial Bus controllers

=TT

L> This device is operating
properly.

1. If the device doesn’t operate properly, please reinstall the driver. Installation steps please refer

Chapter 2

2. If the device operates properly, but the COM port number isn’t in the COM1~COMS8, please

change COM port number. Refer the figure on next

page.
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3. Click mouse right button to select “Properties”.
4. Select “Port Settings” and click “Advanced...” button.
5. Select COM port number in the COM1~COMS9.
6. Click “OK” button to save setting.

A Computer Management

=E=]
File Action View Help
R AWealeal BN 7 Bl AW
42 RD-Sandra-En
» /8 Computer
- Disk drives
&, Display adapters
e o 9 -
. L3 DVD/CD-ROM drives Silicon Labs CP210x USB to UART Bridge (COM3) Properties
+ 85 Human Interface Devices === | = =
General | Port Settings [Driver | Details | Power
. . IDE ATA/ATAPI controllers [ ] ‘
» &= Keyboards
I Mice and other pointing devices Bits per second:
> - Monitors
» ¥ National Instruments GPIB Interfaces Data bits
,.&F Network adapters
475 Ports (COM & LPT) Party
Y3 Communications Port (COM1)
Y2 printer Port (LPT1) Stop bits
177 silicon Labs CP210x USB to UART Bridge] Bowrcoredi _
> Processo.rs ]_> Ste,?
5% Sound, video and game controlle!
- Universal Serial Bus controllers Step2
Advanced Settings for COM3

[]ilise FiFQ buffers (requires. 16550 compatible. UAR T

Select lower settings to comect connection problems.
Select higher settings for faster perfomance.

Receive Buffer: Low (1)

Transmit Buffer: Low (1)

COM Port Number: Step3

Step4

O High (14)  (14)

U Hehae a9

How to use EImaDMM 6600
Interface of the EImabDMM 6600 Program

MAX[42]0/1016V] MIN{31]-0.1097V | AVG- 47 2727E-6V

Range :
5.0000V
Main Display
Reading Plot 1
0.0001V Line @Fill
MAX:——| MIN— AVGi-— .
Minor Display
3 Plot 2
i Line ©Fill
0.5
© X Minor Grid

© Y Minor Grid
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Meter Reading Panel
The Meter Function, range and reading information.

Menu Bar

1. File » Save

2. File » Save As...

3. File » Print Window...

4. File » Exit

5. Options » Log Setting...

6. Options » Graphics Display.

7. Options » Log Tool Panel

8. Options » Hide Plot 2
Options » Language...

10. Tools » Download...

11. Tools » Firmware Version...

12. Help » Show Context Help

13. Help » Revision History

14. Help » User Manual

15. Help » About ...

Datalog Panel

To save datalog data as Excel file.

To save datalog data as Excel file.

To print EImaDMM 6600 window screen

To close EImaDMM 6600 program.

To set datalog period and datalog max number.

To set plot 1/plot 2 line and fill color. Enable\Disable X\Y
minor grid.
Hide/Show Log Tool Panel.

Hide/Show Plot 2

To select EImaDMM 6600 language.
Download store data from the Meter.
Show Meter firmware version.

Show explanation window.

Open the EImaDMM 6600 revision history file by WORD
application.

Open the EImaDMM 6600 user manual file by WORD
application.

Show EImaDMM 6600 Version.

The datalog data and graphics, Click main label to switch panel.

WinDMM507 v1.0

File Options Help *

I Graphics Table I

= Click main label to switch panel =& E=

stop

Function Reading

Datalog Period (s)

DCV

MAX [6]5.0019V

1.0 <

\

- [ o ] MIN 14810 0037V

Datalog Control Buttons

These buttons are start/pause/continue/stop datalog function.

Datalog Tool Panel

To set datalog period and datalog max number, plot 1/plot 2 line and fill color,
enable\disable X\Y minor grid.
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Application of the EImaDMM 6600 Program

Refer the application below starting the EImaDMM 6600 program:

1. Datalog

You can record continuous measurements; this feature allows you to observe the
temperature changes and component characteristics._Before performing this function,
you can set the data number and interval time on control panel or menu bar.

2. Datalog Graphics

This panel shows continuous recorded values. Facilitate the analysis of device
characteristics.

You can hide Log Tool Panel and plot 2 to get more clear graphics.

[ EImaDMM 6600 v1.0 [E=0/Ee =)
fie [ - v _Hide Log Tool Panel and Plot 2

> [ Tavle | [ Datalog | [custop
Datalog Period.
ec

MAX([42]0.1016V MIN:{31]-0.1097V AVG:-47.2727E-6V (sec)
1.0

R Language .. i
50000V T

‘Main Display 004
Reading g Plot 1
0.0001V ¥ Line ©Fil

Minor Display 2-

X Minor Grid

Y Minor Grid

Elma 6600 SN: 00000001 I | DM connect with COMS
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Elma Instruments A/S
Ryttermarken 2
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T: +45 7022 1000
F:+45 7022 1001
info@elma.dk
www.elma.dk
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Elma Instruments AS
Garver Ytteborgsvei 83
N-0977 Oslo

T:447 22104270

F:+47 22216200
firma@elma-instruments.no
www.elma-instruments.no

Elma Instruments AB
Pepparvagen 27

S-123 56 Farsta

T: +46 (0)8-447 57 70
F:+46 (0)8-447 57 79
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www.elma-instruments.se
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